De 20 viktigaste kortkommandona i Excel du måste känna till!

För både Windows och Macintosh Att använda kortkommandon i Excel är ett smart sätt att spara tid och förenkla arbetet. Dessutom kan många av olika orsaker ha problem med att arbeta med mus, styrpinnar eller pekplattor och då kan kortkommandon rent av vara en nödvändighet för att kunna arbeta i Excel. Har du, eller vill undvika, musarm så är kortkommandon

Read more

Använda strukturerade referenser

Skall du summera data i en Exceltabell blir det mycket tydligare om man använder strukturerade referenser. I stället för t.ex SUMMA(F22:F33) så får du något som t.ex. ser ut så här: =SUMMA(Försäljning[Intäkter]) Så här gör du: Formatera ditt dataområde som en tabell. Görs snabbast med kortkommandot Ctrl+T. Annars Start -> Formatera som tabell. Ge tabellen ett tydligt namn. I fliken

Read more

Konvertera måttenheter med Excel

Hur många deciliter är en cup? Hur många grader Celsius är 451 grader Fahrenheit? Hur många kilometer i timmen är en knop? Vi använder kilo och ton när vi mäter vår produktion, men från några dotterbolag kommer rapporterna i engelska ton (vilket inte är samma sak). Hur konverterar jag detta enkelt i rapporterna? Världen är full av olika måttenheter, t.ex.

Read more

Bygga data dashboards i Excel

På mina avancerade kurser brukar vi ofta ta upp hur man bygger s.k. data dashboards i Excel. En dashboard kan väl närmast översättas med en instrumentpanel. Tänk er instrumentpanelen i en cockpit i ett flygplan, fast i det här fallet är piloten ekonomichefen eller controllern och instrumenten visar de mest relevanta nyckeltalen för den ekonomiska styrningen av företaget, ofta på ett grafiskt

Read more

Beräkna avstånd mellan datum med NETTOARBETSDAGAR.INT och NETTOARBETSDAGAR

Ibland ser man kommentarer om att ”NETTOARBETSDAGAR räknar fel”. Det stämmer naturligtvis inte utan är en fråga om att man måsta förstå hur NETTOARBETSDAGAR räknar. . . En skillnad mellan att räkna avståndet mellan två datum med enkel subtraktion [stoppdatum] minus [startdatum] kontra med funktionen NETTOARBETSDAGAR är att den förra metoden inte inkluderar startdatumet i beräkningen. NETTOARBETSDAGAR(startdatum; stoppdatum; [lediga]) Exempel:

Read more

Pivottabeller i nya Excel 2013

  Det har skett en del nyheter med pivottabeller in nya Excel 2013, förutom rent det rent designsmässiga. Åtminstone tre nyheter kan man lyfta fram: Rekommenderade pivottabeller. Ett snabbvalsverktyg som ger dig möjligheten att skapa en pivottabell med en musklick. Ett nytt utsnittsverktyg (slicer) som förbättrar möjligeheten att filtrera pivottabell-data med avseende på tid (t.ex. visa data för en viss

Read more
1 2