Importera data med engelskt talformat till svenskt Excel

Nationella skillnader i hur tal formateras, t.ex. vilka tecken som används som decimalavskiljare eller tusentalsavgränsare, kan ställa till det i Excel när man vill läsa av data som har ett annat format än det som Excel är inställt för. Svenskt Excel klarar t.ex. inte av tal med amerikanskt/engelskt talformat. Att stora delar av den svenska finansmarknaden redovisar kurser, valutor etc.

Read more

Använda strukturerade referenser

Skall du summera data i en Exceltabell blir det mycket tydligare om man använder strukturerade referenser. I stället för t.ex SUMMA(F22:F33) så får du något som t.ex. ser ut så här: =SUMMA(Försäljning[Intäkter]) Så här gör du: Formatera ditt dataområde som en tabell. Görs snabbast med kortkommandot Ctrl+T. Annars Start -> Formatera som tabell. Ge tabellen ett tydligt namn. I fliken

Read more

Konvertera måttenheter med Excel

Hur många deciliter är en cup? Hur många grader Celsius är 451 grader Fahrenheit? Hur många kilometer i timmen är en knop? Vi använder kilo och ton när vi mäter vår produktion, men från några dotterbolag kommer rapporterna i engelska ton (vilket inte är samma sak). Hur konverterar jag detta enkelt i rapporterna? Världen är full av olika måttenheter, t.ex.

Read more

Heja-Sverige-diagram i Excel

Sverige spelar i fotbolls-VM och det är snart dags för sista gruppspelsmatchen mot Mexiko. Jag gissar att Janne Andersson & CO är som oss andra och gärna surfar runt bland Excelsidor på nätet när de vill koppla av på hotellrummet. Kanske kan de då få lite pepp av mitt heja-sverige-diagram. Den gjordes inför fotbolls-EM 2012 och därmed också i Excel

Read more

Bygga data dashboards i Excel

På mina avancerade kurser brukar vi ofta ta upp hur man bygger s.k. data dashboards i Excel. En dashboard kan väl närmast översättas med en instrumentpanel. Tänk er instrumentpanelen i en cockpit i ett flygplan, fast i det här fallet är piloten ekonomichefen eller controllern och instrumenten visar de mest relevanta nyckeltalen för den ekonomiska styrningen av företaget, ofta på ett grafiskt

Read more

Beräkna avstånd mellan datum med NETTOARBETSDAGAR.INT och NETTOARBETSDAGAR

Ibland ser man kommentarer om att ”NETTOARBETSDAGAR räknar fel”. Det stämmer naturligtvis inte utan är en fråga om att man måsta förstå hur NETTOARBETSDAGAR räknar. . . En skillnad mellan att räkna avståndet mellan två datum med enkel subtraktion [stoppdatum] minus [startdatum] kontra med funktionen NETTOARBETSDAGAR är att den förra metoden inte inkluderar startdatumet i beräkningen. NETTOARBETSDAGAR(startdatum; stoppdatum; [lediga]) Exempel:

Read more

Excels nya prognosfunktioner förutspår priset på en BITCOIN om ett år

Jag testar Excels nya prognosfunktioner och försöker mig på att hitta värdet på BITCOIN om ett år… De för många (inklusive undertecknad) mystiska kryptovalutorna har varit en av höstens snackisar på finansmarknaderna. En kryptovaluta är en digital valuta som existerar oberoende av en central riksbank, mellanhänder och fysiska kontanter. Istället används avancerad krypteringsteknik, ett nätverk inspirerat av fildelning och digitala

Read more
1 2 3 5